19. Juli 2023

CVE-2023-3519, CVE-2023-3466, CVE-2023-3467: Kritische Schwachstellen in Citrix NetScaler ADC und Gateway

Citrix warnt seine Kunden vor den kritischen Sicherheitslücken CVE-2023-3519, CVE-2023-3466, CVE-2023-3467 in den Produkten NetScaler ADC und NetScaler Gateway (CTX561482). Folgende Versionen sind betroffen: NetScaler ADC und NetScaler Gateway 13.1 vor 13.1-49.13 NetScaler ADC und NetScaler Gateway 13.0 vor 13.0-91.13 NetScaler ADC 13.1-FIPS vor 13.1-37.159 NetScaler ADC 12.1-FIPS vor 12.1-65.36 NetScaler ADC 12.1-NDcPP vor 12.65.36…

Details